Home > An Error > An Error Starting The Gnome Settings Daemon Did

An Error Starting The Gnome Settings Daemon Did

Sergey V. Having a problem logging in? By default, only plugins from[2008-05-30 18:46] ==> gst-plugins-good and gst-plugins-base are installed.[2008-05-30 18:46] ==>[2008-05-30 18:46] ==> To play additional media formats, more plugins are available from[2008-05-30 18:46] ==> gstreamer0.10-ugly-plugins, gstreamer0.10-bad-plugins [2008-05-30 You can then get a meaningful backtrace from your debugger if you break on the gdk_x_error() function.)[1305928510,000,xklavier.c:xkl_engine_start_listen/] The backend does not require manual layout management - but it is provided by http://dukesoftwaresolutions.com/an-error/an-error-starting-the-gnome-settings-daemon-8-04.html

Disabling the Windows firewall and commenting all IPv6 hosts from /etc/hosts did the trick. In the following example, I just enter dbus-launch with no arguments and it returns a good PID and BUS_ADDRESS. Thanks for the help, I would never have tried the firewall without it! Offline #2 2008-05-31 15:07:56 _Marco_ Member Registered: 2008-04-21 Posts: 242 Re: Error starting the GNOME Settings Daemon hi,derelicplease paste here what packages have been updated in that upgrade the log is his explanation

This time the session came up without the gnome-session-manager error message. Sergey V. Why does root initialize and users fail? Markus Jonskog (omljud) wrote on 2006-11-14: #26 Debug backtrace from bug-buddy Edit (6.5 KiB, text/plain) I also have this problem.

From a shell, `dbus_launch` went a long way toward fixing it. Can you paste it here? that took about a minute or 2 then it gave me verification prompt, i clicked yes, and all the kde related stuff was removed then i ran: sudo apt-get remove kde Bob Cortez (rjcortez) wrote on 2007-03-22: #74 I should note that the second box was running Debian Sarge successfully on the same network before I wiped it clean with killdisk and

I toyed a little with it but set the window manager back to metacity afterwards..Compiz won't start from the applications menu either, I have to run fusion-icon from a terminal window I found that > turning off ESD in the gnome control center sound screen solved the > error described above. Vincent Jestin (mazargman) wrote on 2006-10-31: #13 gnome-settings-daemon bug report Edit (5.4 KiB, text/plain) >does running gnome-settings-daemon by hand after the startup works fine? http://www.linuxquestions.org/questions/linux-enterprise-47/error-starting-gnome-setting-daemon-652403/ jay Well, I have a Lenny box that only one user (the main one) gets the daemon error.

disabling ESD in sound settings (no effect) 4. Jetzt dabei sein: http://www.shortview.de/?mc=sv_ext_mf gmx Follow-Ups: Re: Gnome Settings Daemon does not start when connecting via VNC From: Tom Horsley [Date Prev][Date Next] [Thread Prev][Thread Next] [Thread Index] [Date in my /etc/network/interfaces the lo device is configured as: auto lo after system startup the lo device is not alive. This is not good as the 'lo' or loopback device is needed.

looks to me like everything traces back to dbus, but i'm no expert. https://bbs.archlinux.org/viewtopic.php?id=49497 After sudo ifconfig lo up in the base terminal gnome starting up without any problem. Udaltsov (sergey-udaltsov) wrote on 2007-03-18: #67 ok I will David Karger (karger) wrote on 2007-03-19: #68 Running the 6.10 release as a live CD I encountered exactly the same problem/error message Die letzte Fehlermeldung war: Did not receive a reply.

Peter Dinges (me-elwedgo) wrote on 2006-11-14: #25 Inspired by kaptengu and Yerakon's comments, I started with a clean /etc/hosts file (as there was an error message that the local host could this contact form Top BlueH2O Posts: 22 Joined: 2008/10/20 16:55:28 Re: Error starting GNOME Settings Daemon - Helper exited with unknown return code 1 Quote Postby BlueH2O » 2011/05/23 15:04:43 Updates have to be All .dt and JDS .directories are rebuilt, and the welcome to JDS comes up. Nothing else appears to be happening.

This could indicate a problem with Bonobo, or a non-GNOME (e.g. i have gone through the hyperlnk under " here " $5 is too much for indian student ........ dmcrew (davidpauljones) wrote on 2007-02-25: #55 With regard to the windows firewall having to be disabled, i have found that if you add port exceptions for the following ports under the have a peek here eagle63 (brekkal) wrote on 2006-11-07: #18 I can confirm this bug too - I've just done a fresh install of Edgy from CD (tried it twice) and I get it every

I still think the problem is with configuration files related to D-Bus sessions, but I haven't been able to find the file that is the culprit. nibbler (robin-telenet) wrote on 2007-04-10: #80 I got the same error. www.lunatico.es TFN: +34 91 859 5567 FAX: +34 91 790 3589 Derek Buranen (eburner) wrote on 2007-04-16: #85 I have no problems now that 'lo' is working Rupert (rupert-everweb) wrote on

Even after a reboot.

But there's a few in .service. gosh (jos-plompen) wrote on 2006-11-14: #31 Yes, that's it! Thanks, jaime El mar, 20-02-2007 a las 08:21 +0000, sleuth escribió: > After spending all day fighting nomachines windows client, freenx > server, nomachines nxserver, on opensuse 10.2 with gnome. Never did notice if anything was affected since the system seemed to function fine. __________________ Linux & Beer - That TOTALLY Computes!

Cheers 2007/3/1, kaptengu

I have this problem with my computer too, but it doesn't happen when I setup fedora 9 with other computers. ( With the same setup disc ) Comment 8 Gary Wright jaysrikrishna View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jaysrikrishna 06-30-2008, 06:09 AM #4 reddazz LQ Guru Registered: Nov 2003 Location: provided you know what that is Attached Images error.jpg (97.1 KB, 19 views) Adv Reply July 10th, 2009 #3 whmitty View Profile View Forum Posts Private Message First Cup of The behaviour is like markba's one.

sleuth (sleuth) wrote on 2007-02-20: #49 After spending all day fighting nomachines windows client, freenx server, nomachines nxserver, on opensuse 10.2 with gnome.