Home > An Unknown > An Unknown Error Occurred 12785

An Unknown Error Occurred 12785

Howdy, Stranger! User ProfileView All Posts by User Posted on Tue, Oct 01 2013 23:57 by studioj Joined on Sun, Jun 13 2010, Posts 40 studioj wrote:How do I get it back? I can supply a crash log if needed. How do I get it back? have a peek here

objective-c ios core-audio avfoundation avaudiosession share|improve this question asked Apr 25 '11 at 5:37 tassock 7781924 add a comment| 1 Answer 1 active oldest votes up vote 3 down vote I BUT it was a huge step up from NOT opening my mframes at ALL. I am using a mac OSX 10.6.8 I updated two programs PLAY 4 and VEPRO 5 to 5.2.12785 on saturday and now cubase 6 will not open it crashes before start PT users beware! https://forums.plex.tv/discussion/142607/an-unknown-error-occurred-12785

Does VSL dump some log or is it whatever the OS dumps that support wants to see? Vienna Symphonic Library © 2002 - 2016 Vienna Symphonic Library GmbH. MY BASKET PRODUCTS NEWS MUSIC COMMUNITY ACADEMY COMPANY SITEMAP MyVSL FORUMS SEARCH LATEST POSTS Welcome Guest! There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

All Rights Reserved. it seems that the latest installer adds it but crashes on open and the one previous REMOVES it but will open and let me open my mframes. clicking around doing something in the interface seems to trigger the crash. It seems like the server uses too long of a time preparing the file and then it gets timed out on the pad which gives the error.

I'll do that for now as a workaround. I have the latest version of iOS and plex on all of my devices. I stream from a remote server and the files are mainly MKV / AC3 0 Kryptik Kode Posts: 2Members, Plex Pass Plex Pass March 2015 I'm getting the same error. Weird!

I'm in touch with support.Bummer, hopefully they get that sorted soon. I'm in touch with support. But if I uncheck the "preserve" checkbox, it removes the instance without crashing. Not sure if it happens locally because I have the server set up at a relatives 100 miles away so can't test.

AND i just updated to the latest version and my AAX64 VEP plugin is gone! (and this was after touble shooting why it would not open my latest mframe). http://appadvice.com/appnn/2013/04/hbo-go-update-brings-airplay-multitasking-support You cannot edit your posts in this forum. When first I open VE Pro it starts up fine. Sam HulickComposerhttp://www.samhulick.com/ User ProfileView All Posts by User Posted on Thu, Oct 03 2013 02:46 by studioj Joined on Sun, Jun 13 2010, Posts 40 MDesigner wrote:Nope, new version still crashes

PLEASE vsl, make stability a top priority on MAC.... navigate here this is rediculous :( User ProfileView All Posts by User Posted on Sun, Jan 05 2014 10:57 by Paul Joined on Sat, Aug 03 2002, Vienna, Posts 8259 Hi arturek,I have The producer's buffer size is equal to 4 seconds of audio. An Unknown Error Occurred (-12785) CorbiNation Posts: 39Members, Plex Pass Plex Pass January 2015 in Plex for iOS (old) This happens every time I stream from remote library and AirPlay to

is the installer broken then? I couldn´t find any previous reports from you, so maybe that´s something our developers can fix quickly.And as a user of VE PRO 4 who upgraded to VE PRO 5, you So thanks VSL for getting the update out quickly. Check This Out Thanks for the suggestion.

I'll do that for now as a workaround. You cannot reply to threads in this forum. To enable all features please LoginorRegister.

I hope this is a known issue and it's being worked on!

The producer thread reads audio data from disk into its buffer using AVAssetReader. Is there any connection between AVAudioSesion configuration and the behavior of AVAssetReader? I guess it'll be fixed with updates in time but for now it's annoying. Ok third reinstall seems to have added the plugin back to the avid aax folder.

iPad 2 it's sporadic. For some reason MIR Pro has been giving me a hard time for a while now. i had a few crashes today also... this contact form It happens to me when playing my local library. 0 CorbiNation Posts: 39Members, Plex Pass Plex Pass January 2015 Probably a bug.

When I instruct my app to buffer audio, samples are read successfully without error. Any idea what might be causing the AVAssetReader reader to fail? Are they aware? 0 Sign In or Register to comment. I'm using an iPhone 5S with the iOS and an Apple TV 3 with the latest iOS.

iPhone 6 it happens every time. SteveWindows 7 Pro 64-bitFinale 2011, 2012cVSL SE User ProfileView All Posts by User Posted on Mon, Sep 30 2013 13:43 by Sami Boman Joined on Wed, Mar 23 2005, Jyväskylä, Finland, In case the problem persists, please close all applications and restart your computer.I've installed the latest elicenser version but it didn't change anything.More information about my situation. The video still plays but it cuts out after a few minutes. 0 joachimbarrum Posts: 39Members, Plex Pass Plex Pass March 2015 I have the same error too, on all of

It is currently my most unstable piece of software. is it a mountain lion issue? If you want to get involved, click one of these buttons! I am starting to think VEPRO might have caused some errors now.

Connect With Us Blog Support About Press Plex Gear Contact Copyright © 2016 PlexPrivacy & Legal Sitemap Vienna Symphonic Library LOG-IN LANGUAGE NEWSLETTER BASKET English German I have do a little prayer everytime I do anything in an instance :)Mac OS 10.8.4Mac Pro 12 core 3.3364 gigs RAMRME interface User ProfileView All Posts by User Posted on