Home > Apic Error > Apic Error On Cpu 0040

Apic Error On Cpu 0040

slacky View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by slacky 07-30-2004, 07:57 AM #5 robberttheman LQ Newbie Registered: Jul 2004 Posts: acpidump.txt > Downloaded: - pmtools-20071116.tar.gz 20-Nov-2007 17:55 50K Files: - http://gigabox.org/pub/dmesg - http://gigabox.org/pub/acpidump.txt - http://gigabox.org/pub/config lspci: - http://gigabox.org/pub/lspci cat /proc/interrupt - http://gigabox.org/pub/inter Comment 16 Zhang Rui 2008-06-04 18:49:41 UTC >APIC error khelper used greatest stack depth: 5680 bytes left net_namespace: 1472 bytes regulator: core version 0.5 NET: Registered protocol family 16 ACPI: bus type pci registered PCI: Using configuration type 1 for ACPI: PCI Interrupt Link [C147] (IRQs 10 11) *0, disabled. weblink

Comment 3 Miha 2008-01-16 05:30:14 UTC I get about 85 APIC errors and also in cat /proc/interrupts ERR in 30 minutes. Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest kernel_init+0x0/0x194 [ 0.026665] [] ? Note You need to log in before you can comment on or make changes to this bug.

The time now is 04:52 PM. ACPI: IRQ9 used by override. Thanks for the info.$ lspci 00:00.0 Host bridge: Silicon Integrated Systems [SiS] Device 0756 (rev 02) 00:01.0 PCI bridge: Silicon Integrated Systems [SiS] PCI-to-PCI bridge 00:02.0 ISA bridge: Silicon Integrated Systems Hot Network Questions Force Microsoft Word to NEVER auto-capitalize the name of my company Convince people not to share their password with trusted others Password Validation in Python Sort results of

Dein Board samt Chipsatz sowie die CPU sind ja relativ neu, der Kernel der verwendet wird hingegen schon ziemlich alt. Commit interval 5 seconds [ 26.950561] EXT3 FS on hdb3, internal journal [ 26.950561] EXT3-fs: mounted filesystem with ordered data mode. [ 32.490538] NET: Registered protocol family 10 [ 32.490796] lo: Console: colour VGA+ 80x25 console [tty0] enabled console [ttyS0] enabled Lock dependency validator: Copyright (c) 2006 Red Hat, Inc., Ingo Molnar ... mutex_unlock+0x9/0x10 [ 0.026665] [] ?

done. rtc_cmos 00:05: rtc core: registered rtc_cmos as rtc0 rtc0: alarms up to one month, y3k ACPI: AC Adapter [C1EB] (on-line) ACPI: Battery Slot [C1ED] (battery present) ACPI: Battery Slot [C1EC] (battery Here is my 2.6.27 kernel dmesg:Linux version 2.6.27-ARCH ([email protected]) (gcc version 4.3.2 (GCC) ) #1 SMP PREEMPT Sun Oct 26 10:36:46 UTC 2008 BIOS-provided physical RAM map: BIOS-e820: 0000000000000000 - 000000000009fc00 Es ist jetzt 22:52 Uhr.

done. Anyhow, it dosen't hurt anything, so I just ignore these messages. After that i have installed several programs, among that for example, Apache, mysql, php, samba and some other things. shazeal, the 'noapic' option has done the magic, thank you.

Using 1 I/O APICs Using ACPI (MADT) for SMP configuration information Allocating PCI resources starting at 50000000 (gap: 40000000:a0000000) PM: Registered nosave memory: 000000000009f000 - 00000000000a0000 PM: Registered nosave memory: 00000000000a0000 MAX_LOCKDEP_KEYS: 8191 [ 0.003333] ... ACPI: PCI Interrupt Link [C147] (IRQs 10 11) *0, disabled. BIOS EBDA/lowmem at: 0009fc00/0009fc00 Linux version 2.6.28-rc6 (gcc version 4.3.2 20081105 (Red Hat 4.3.2-7) (GCC) ) #89 SMP Fri Nov 28 12:18:37 CET 2008 Command line: root=/dev/sda1 ro console=ttyS0 console=tty0 selinux=off

I am using fluxbox and I am hardly switching between wirtual desktops. http://dukesoftwaresolutions.com/apic-error/apic-error-on-cpu1-0040.html The system returned: (22) Invalid argument The remote host or network may be down. OK. done. [ 0.000000] Initializing CPU#0 [ 0.000000] PID hash table entries: 2048 (order: 11, 8192 bytes) [ 0.000000] Extended CMOS year: 2000 [ 0.000000] Detected 1599.971 MHz processor. [ 0.004000] Console:

But for Vista it says. serio: i8042 KBD port at 0x60,0x64 irq 1 serio: i8042 AUX0 port at 0x60,0x64 irq 12 serio: i8042 AUX1 port at 0x60,0x64 irq 12 serio: i8042 AUX2 port at 0x60,0x64 irq ACPI: PCI Interrupt Link [C149] (IRQs 10 11) *0, disabled. http://dukesoftwaresolutions.com/apic-error/apic-error-on-cpu3-0040.html Also, are you on bare metal or in a virtual machine? –AndrewQ Dec 14 '11 at 12:59 bare matal centos 5.6, 2.6.18-238.5.1.el5 x86_64 type of hardware its simple workstation(desktop)

CPU0: AMD Turion(tm) 64 X2 Mobile Technology TL-60 stepping 02 Booting processor 1/1 ip 6000 Initializing CPU#1 Calibrating delay using timer specific routine.. 3991.96 BogoMIPS (lpj=6649540) CPU: L1 I Cache: 64K pata_acpi 0000:00:14.1: PCI INT A -> GSI 16 (level, low) -> IRQ 16 scsi0 : pata_atiixp scsi1 : pata_atiixp ata1: PATA max UDMA/100 cmd 0x1f0 ctl 0x3f6 bmdma 0x5040 irq 14 Well I get lots of those errors so my guess is it doesn't get disabled on the first errors, it seems to be worse when I use the wireless card (b43

restore_args+0x0/0x30 [ 0.026665] [] ?

User Name Remember Me? VFS: Disk quotas dquot_6.5.1 Dquot-cache hash table entries: 1024 (order 0, 4096 bytes) msgmni has been set to 1767 Block layer SCSI generic (bsg) driver version 0.4 loaded (major 254) io PQ: 0 ANSI: 5 sd 0:0:1:0: [sdb] 16777216 512-byte hardware sectors: (8.58 GB/8.00 GiB) sd 0:0:1:0: [sdb] Write Protect is off sd 0:0:1:0: [sdb] Write cache: disabled, read cache: enabled, doesn't Probing ports directly. [ 1.484748] i8042.c: No controller found. [ 1.484748] mice: PS/2 mouse device common for all mice [ 1.484748] rtc_cmos 00:02: rtc core: registered rtc_cmos as rtc0 [ 1.484748]

My system has 1 Gb of memory, dual 800 P3 and plenty of hard drives in it :-) Who could help my out please? I want to fix it, not just do a workaround. You posted dmesg for 2.6.26, think the 2.6.27 one might be a bit more useful APIC error on CPU1: 00(40)Seems like the APIC is buggy though, maybe use noapic option on this content Total pages: 227407 Kernel command line: root=/dev/sda5 ro Enabling fast FPU save and restore...

crash_kexec+0x74/0x100 [ 0.026665] [] smp_call_function+0x1b/0x20 [ 0.026665] [] native_smp_send_stop+0x30/0x70 [ 0.026665] [] panic+0x84/0x13d [ 0.026665] [] setup_IO_APIC+0x60e/0x801 [ 0.026665] [] ? native_sched_clock+0x13/0x60 [ 0.026665] [] smp_call_function_mask+0x22a/0x230 [ 0.026665] [] ? HiI just upgraded my kernel to 2.6.27, and after the reboot the result was awfull. Using 1 I/O APICs Using ACPI (MADT) for SMP configuration information SMP: Allowing 2 CPUs, 0 hotplug CPUs mapped APIC to ffffb000 (fee00000) mapped IOAPIC to ffffa000 (fec00000) PM: Registered nosave

PCI: Bridge: 0000:00:05.0 IO window: 2000-3fff MEM window: 0xcc000000-0xcfffffff PREFETCH window: disabled. isapnp: No Plug & Play device found Serial: 8250/16550 driver4 ports, IRQ sharing disabled input: Macintosh mouse button emulation as /class/input/input0 PNP: PS/2 Controller [PNP0303:C24A,PNP0f13:C24B] at 0x60,0x64 irq 1,12 i8042.c: Detected Booting paravirtualized kernel on bare hardware NET: Registered protocol family 16 ACPI: bus type pci registered PCI: MCFG configuration 0: base e0000000 segment 0 buses 0 - 255 PCI: MCFG area I am usning a 2.6.6 kernel, could you perhaps explain where i can alter this?

Maybe something in the hardware of the HP machine is not very well supported. done. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. Please try the request again.

But I don't have the second CPU.