Home > Apic Error > Apic Error On Cpu1 4040

Apic Error On Cpu1 4040

If not, you can search the kernel's bugzilla for a bug that is most probably connected to your hardware. They got written to the console, and that's it.Having seen your description, above, I now understand. Here are my boot logs (normal, and noapic). I tried blacklisting my firewire modules as i assumed they were the problem but the are not. weblink

I kind of a newby The simplest way to test this is to pass to "noapic" to the kernel at boot time - you can test it without making permanent changes makes edgy unusable at the moment. :( Changed in linux-source-2.6.17: status: Unconfirmed → Confirmed Cory Prowse (cory-prowse) wrote on 2006-10-29: #7 I managed to reduce (but not completely solve) this by Thank you. Updated to 1.40 version from 1.21 Link: ftp://ftp.work.acer-euro.com/notebook/aspire_7720/vista/Bios There are many bugs fixed referring to Changelog. https://bugs.launchpad.net/bugs/66900

And one other thing I can hear the disk clicking or something like that. I asume this is the apic(40) error in 32 bit mode. Maybe there is no general solution, and it's not really a BIOS problem (at least not only, though it might be for some) and all those "solutions" are workarounds for linux

  1. I intend to take a look at the Linux Firmware Kit suggested by Cristian above, but something has clearly changed in the kernel that has at least reduced the severity of
  2. wax (ewax) wrote on 2008-05-15: #68 i know there are several reasons why this bug could be apearing I happend to get this error to in my log 100's of times.
  3. I am usning a 2.6.6 kernel, could you perhaps explain where i can alter this?
  4. Translate in-line equations to TeX code (Any Package?) RemoteAction Vs REST?
  5. CD jukebox) support multiple LUNs # CONFIG_SCSI_MULTI_LUN=y CONFIG_SCSI_CONSTANTS=y CONFIG_SCSI_LOGGING=y CONFIG_SCSI_SCAN_ASYNC=y CONFIG_SCSI_WAIT_SCAN=m # # SCSI Transports # CONFIG_SCSI_SPI_ATTRS=m CONFIG_SCSI_FC_ATTRS=m # CONFIG_SCSI_FC_TGT_ATTRS is not set CONFIG_SCSI_ISCSI_ATTRS=m CONFIG_SCSI_SAS_ATTRS=m CONFIG_SCSI_SAS_LIBSAS=m # CONFIG_SCSI_SAS_ATA is not set
  6. I haven't yet found a way to disable this module on bootup (blacklisting it doesn't prevent it from loading).
  7. What does it mean?
  8. Changed in linux: status: New → Incomplete Nanley Chery (nanoman) wrote on 2008-02-17: #59 uname-a.log Edit (88 bytes, text/plain) The files you've requested...
  9. It didn't even make it to 386 days 6:00...

It is currently awaiting moderator approval, but > should be available via the archives at http://www.bughost.org/pipermail > /firmwarekit-results/ soon. Is the box working correctly aside of those APIC error messages ? Press 'b' to > boot. > > You can make the option permanent, if you so wish, by editing > /boot/grub/menu.lst and adding it to the line "# kopt=root=UUID=e9c019e5 > -d78a-4cc0-8c4a-129eadbe0e3b If there is any other information I can provide, please let me know. ---------- $ cat /proc/cpuinfo processor : 0 vendor_id : AuthenticAMD cpu family : 15 model : 36 model

Cristian Aravena Romero (caravena) wrote on 2007-01-07: #21 Not is problem of Ubuntu (Kernel). Update BIOS and not problem. Look --Code: Select all$ ls -lZ /dev/null
crw-rw-rw- root root system_u:object_r:null_device_t /dev/null
With root's powers, try the following --Code: Select all[b]rm /dev/null
mknod -m 666 -Z "system_u:object_r:null_device_t" /dev/null c 1 3[/b]
see this Let's see how it goes!

When you first boot, before the Ubuntu splash/progress screen, GRUB should present you with a list of options. RobC (rccase) wrote on 2008-01-07: #52 Problem started occurring for me when upgrading edgy server to latest kernel (2.6.17-12-server). Thanks for help guys. Comment 13 Miha 2008-05-21 14:49:36 UTC (In reply to comment #12) > i am glad i could help but... > could you please explain how to dissable acpi for the fan?

The time now is 04:48 PM. Moment of selecting a target from an ability of a planeswalker What is this aircraft? Removal seems to work for me. -- Ralf Hildebrandt (i.A. Comment 1 Dave Jones 2005-07-15 16:34:58 EDT An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which may contain a fix for your problem.

robberttheman View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by robberttheman 01-26-2005, 02:01 PM #6 whysyn Member Registered: Jun 2003 Location: Cleveburg, have a peek at these guys and just to confirm your not having this problem anymore? My searches mainly turned up references to iptables...Thanks again for the help and expert response. Additional info: I discovered the problem after a system hang, then I added the noapic option to kernel cmdline - the problem was gone.

Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Version-Release number of selected component (if applicable): kernel-smp-2.6.10-1.770_FC3 and earlier How reproducible: Always Steps to Reproduce: 1. EDIT: By the way, ALL of the errors I get are either host.name kernel: APIC error on CPU0: 02(02) or host.name kernel: APIC error on CPU1: 02(02) I assume the 02(02) check over here Thanks.

Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. From: Frans Pop Date: Wed Aug 20 2008 - 15:07:33 EST Next message: Marcin Slusarz: "[PATCH] x86, mmiotrace: silence section mismatch warning - leave_uniprocessor" Previous message: Marcin Slusarz: "Re: [PATCH] Section I disabled ACPI Fan (and Processor) in kernel like this: /usr/src/linux -> make menuconfig Power Management Options -> ACPI( Advanced Configuration and Power Interface) Support -> here you have item, Fan

Other subsystems that output messages should also be logged there. (Hint: Try a tail /var/log/mesages command.)I see you are currently running a deprecated point release (5.3) with a very old kernel

Thanks, Kristian Alvin Thompson (alvint-deactivatedaccount) wrote on 2007-01-10: #24 i haven't checked feisty yet. I just updated from BIOS 3A19 to 3A23 and still have as many of these messages in my dmesg output. If you'd like to contribute content, let us know. Your cache administrator is webmaster.

Thanks for solving this wax, thanks again. Now there are no APIC at all. If you have updated to Fedora Core 4 since this bug was opened, and the problem still occurs with the latest updates for that release, please change the version field of this content If you experience a lot of crashes, freezings, strange behaviour of software, you can try: boot with the "noapic" kernel parameter; upgrade BIOS; upgrade CentOS to 5.7 or 6.0; Otherwise, if

Any assistance on this error would be greatly appreciated, why it comes, what it means, how to troubleshoot it (without just passing noapic to the kernel). Thanks. > > ** Changed in: linux (Ubuntu) > Status: New => Incomplete > -- Using Opera's revolutionary e-mail client: http://www.opera.com/mail/ Nanley Chery (nanoman) wrote on 2008-02-10: #57 My BIOS is If you need to reset your password, click here. There is a known issue about VMware Server 2.0.x and glibc in CentOS 5.4:http://bugs.centos.org/view.php?id=3884It is best to follow the workaround in that bug report before updating to 5.4.

irqpoll by itself did not affect any changes. See dmesg output again Actual Results: APIC error on CPU0: 60(60) APIC error on CPU0: 60(60) APIC error on CPU1: 00(60) APIC error on CPU1: 60(60) APIC error on CPU0: 60(60) Same thing with nolapic, but a different error. Richard Seguin (sectech) wrote on 2008-06-16: #75 Paste from upstream ------- Comment #19 From Miha 2008-06-14 09:50:15 [reply] ------- Well, Acer finally fixed BIOS.

But for Vista it says. How do I align the view to the local axis of an object? What to tell to a rejected candidate? Updated to 1.40 version from 1.21 Link: ftp://ftp.work.acer-euro.com/notebook/aspire_7720/vista/Bios There are many bugs fixed referring to Changelog.

Simply add " irqpoll" (note the leading space) to this line, then hit enter.