Home > Error Reading > Ah01102: Error Reading Status Line From Remote Server

Ah01102: Error Reading Status Line From Remote Server

Contents

You can find some interesting Community Projects on GitHub: https://github.com/Zimbra-Community/ and in our Official GitHub as well: https://github.com/Zimbra Error reading from remote server returned by /Microsoft-Server-ActiveSync (mod_proxy) Take your Zimbra with with others backends servers (simple .html on an apache 2.0.54 instead of a .jsp on a Tomcat-5.5.12) : no problem. Eula Privacy & Legal Contact us Copyright © 2016 Zextras, All rights reserved. I will post the debug log after the next disconnect. his comment is here

Do you remember what retentions policies (how many days) were set? Pear was crashing which in turn crashed the browser resulting in the above errors. Stay tuned to our Twitter account @SophosSupport for updates. Any ideas?

Ah01102: Error Reading Status Line From Remote Server

Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders Advanced Search Forum Modules ZxMobile ActiveSync randomly stops working Blackberry 10 since 1.8.17 upgrade Apache LoungeWebmasters About Forum Index Downloads Search Register Log in Keep Server Online If you find the Apache Lounge, the downloads and overall help useful, please express your satisfaction with Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information. But with 2.4 I do have an issue I cannot figure out.

Shawn Cannon IT ProfessionalEMC Elect 2013 | Dell TechCenter Rockstar 2013 | VMware vExpert 2013 Index | Next | Previous | Print Thread | View Threaded Apache Announce What tool can I use? Loaded symbols for /lib/tls/libcrypt.so.1 Reading symbols from /lib/tls/libpthread.so.0...done. Proxy_http:error If that clears things up then it means you did not import the complete certificate chain properly into the NAM Admin Console.

Regards There is nothing new in my sync.log since August 12th. Ah00898 This setup was working fine (except that no HTML e-mail would load) previous to the upgrade. The backend is a combination of Tomcat / JBoss and IIS. http://forums.kerio.com/t/16609/active-sync-via-apache-proxy Originally Posted by d0s0n Same thing here: you can set the ZxMobile heartbeat to 0 or at least to a value a bit lower than 3600.

Do I need to cite an old theorem, if I've strengthened it, wrote my own theorem statement, with a different proof? Proxypass Loaded symbols for /opt/apache22/modules/mod_status.so Reading symbols from /opt/apache22/modules/mod_autoindex.so...done. Loaded symbols for /lib/tls/libnss_compat.so.2 Reading symbols from /lib/tls/libnsl.so.1...done. I can't be the only one with one server and one IP address running multiple services.

Ah00898

When IIS sends this RST packet the next request to the mod_proxy device thats hits the worker with the RST connection returns the 502 error msg. This Site Child process is ending. [Tue May 16 15:55:50 2006] [notice] Parent: Created child process 1864 [Tue May 16 15:55:50 2006] [notice] Child 1864: Child process is running [Tue May 16 15:55:51 Ah01102: Error Reading Status Line From Remote Server C:\Program Files\Apache Software Foundation\Apache2.2\bin>httpd.exe -l Compiled in modules: core.c mod_win32.c mpm_winnt.c http_core.c mod_so.c C:\Program Files\Apache Software Foundation\Apache2.2\bin>httpd.exe -v Server version: Apache/2.2.2 Server built: Apr 29 2006 18:32:31 This is an extract Proxy Error Reading From Remote Server Returned By Apache We may have fixed it by changing the apache timeout and the heartbeat value.

share|improve this answer edited Feb 9 '11 at 9:30 answered Feb 9 '11 at 9:22 Kit 2221215 add a comment| Your Answer draft saved draft discarded Sign up or log this content I fixed the config file > issues since 2.4 has changes in it. Loaded symbols for /opt/apache22/modules/mod_proxy_connect.so Reading symbols from /opt/apache22/modules/mod_proxy_http.so...done. Here is my vHost/Proxy settings in Apache: Code: ServerName mail.mydomain.com DocumentRoot /data/wwwPublic/siteMain CustomLog logs/mail.mydomain.com.log combined ErrorLog logs/mail.mydomain.com-error.log RewriteEngine On RewriteCond %{SERVER_PORT} 80 RewriteRule ^(.*)$ https://mail.mydomain.com$1 [R,L] Setenv Proxy-initial-not-pooled

Which Modules loaded? Loaded symbols for /opt/apache21/modules/mod_dir.so Reading symbols from /opt/apache21/modules/mod_alias.so...done. I will be sure to have the proper logs if the issue persists and will reply here. weblink Loaded symbols for /lib/tls/libnsl.so.1 Reading symbols from /lib/tls/libnss_nis.so.2...done.

Type "show copying" to see the conditions. It is working despite seeing the error. my test box only has one machine using Windows RT connecting via ActiveSync through the reverse proxy.

How long this connection is opened is determined > by multiple server parameters, but most important is HeartBeat Maximum > interval.

Comment 16 Mitch McKenzie 2006-05-16 15:19:31 UTC We have tried(In reply to comment #15) > httpd 2.2.2 contains many proxy fixes. Loaded symbols for /opt/apache22/modules/mod_dir.so Reading symbols from /opt/apache22/modules/mod_alias.so...done. Apply the command the following commands to your latest core dump (/tmp/core.7637): info threads thread apply all bt Comment 7 Christophe Yayon 2005-12-04 15:43:07 UTC I have just tried with prefork Even with these errors my ActiveSync test seems to be working from my Windows RT tablet.

Loaded symbols for /opt/apache22/modules/mod_ident.so Reading symbols from /opt/apache22/modules/mod_usertrack.so...done. I want to get us to Apache 2.4.x so I setup a test box with latest 2.4 on it. I get the following errors when using ActiveSync through reverse proxy: [Thu Oct 17 12:19:11.670665 2013] [proxy_http:error] [pid 748:tid 8440] (OS 10060)A connection attempt failed because the connected party did not check over here I forgot the 1 after the variable.

Loaded symbols for /lib/tls/libnss_nis.so.2 Reading symbols from /lib/tls/libnss_files.so.2...done. Can I mount 3 blades on a 5 blade ceiling fan? Share Share this post on Digg Del.icio.us Technorati Twitter Reply With Quote 08-21-2014,10:11 AM #10 Jay Code Master ZeXtras Employee Join Date May 2011 Posts 26 Hello FiZi, From what i For reference: Default HeartBeat Maximum interval settings for different servers: Lotus Traveler: 15 minutes Microsoft Exchange: 28 minutes Novell Datasync: 20 minutes HeartBeat documents (settings, explanations): Lotus Traveler: https://www-01.ibm.com/support/knowledgecenter/SSYRPW_9.0.1/Plan_setting_heartbeat.dita Microsoft Exchange:

Program terminated with signal 11, Segmentation fault. Loaded symbols for /opt/apache21/modules/mod_proxy_http.so Reading symbols from /opt/apache21/modules/mod_proxy_balancer.so...done. Collaborate. Loaded symbols for /lib/tls/libnss_nis.so.2 Reading symbols from /lib/tls/libnss_files.so.2...done.

Any ideas? > > Shawn Cannon > IT Professional > EMC Elect 2013 | Dell TechCenter Rockstar 2013 | VMware vExpert 2013 > shawn at shawncannon Oct17,2013,1:03PM Post #3 of 6 (4901 views) On a hunch, is it possible that you lost the ZeXtras "Max ping heartbeat" setting configured as suggested in this old conversation when you removed the ZeXtras configuration in order to